Bug with HQ relocation

I attempted to move HQ from Ben-Katoa to Harpina, i pulled down my base list and selected harpina, then i clicked the relocate button, it brought up a confirmation screen which asked if harpina was the proper place, so i accepted. I opened the HQ to find it on the wrong planet. . .

I know i didnt miss-read the confirmation screen, (I was expecting it and double checked) so unsure of how this error occurring beyond a bug.

Thank you.

I was informed ingame about a known bug that causes the confirmation screen to display a different location than selected. I was looking at the location on the bottom of the HQ page not the one on the confirmation screen itself. . . so this is probably the issue. Is there a way to fix this or am i forced to wait the 30?

Sorry about that. I just relocated your HQ to Harpina.


So, i no longer thing the known bug is the issue, i tried to move my HQ to Norwich, a base i just built (just like Harpina), i knew about the issue from last time so i double checked the confirmation and it said Norwick.

I pressed it, and it again went to ZK-357e . . .

This may be because i just built the base?

I reset your relocation timer and created a ticket to look into this again!

Thanks as always,

It worked without issues this time.

I think it might be because of the age of the base? both with Harpina and Norwick i built the base then moved HQ.

I wont be moving HQ again soon, but may be worth testing. Confirmation page said the proper location but went to the wrong place.

1 Like